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This document is a guide for operating the Epilog ZING and Epilog HELIX laser cutter/engravers and for 
preparing the artwork or graphics that will be used on the lasers. 
 
The Zing is 30 watts and has a 24" wide x 12" deep cutting area and a z-axis adjustment of 7.75". 
The Helix is 75 watts and has a 24" wide x 18" deep cutting area and a z-axis adjustment of 9 to 11". 
 
The lasers can CUT materials such as wood and plastic. 

The lasers can ENGRAVE wood, anodized aluminum, plastic, leather, and glass. 
 
 
 

 
******* SAFETY ******* 

 
 

 

CHAP 1 -  SAFETY 
 

1.1 Basic Safety and Care Items 
 
1.  NEVER cut PVC or vinyl.  They produce a corrosive gas that damages the machine. 

2.  ALWAYS ATTEND the machine during operation, especially vector cutting as there is a greater fire 
risk. 

3.  ALWAYS run compressed air (to create an "air curtain") to reduce fire risk. 
4.  NEVER LEAN on the machine.  It is not designed to support your weight. 
5.  Light exposure: During vector cutting a bright light is produced on the material.  The light is not UV but 

avoid staring at it. 
6.  If the laser makes a loud ratcheting sound, IMMEDIATELY TURN THE LASER OFF TO 

PREVENT DAMGE TO LASER!  The laser is trying to move beyond its hardware limits and is slipping 
on the drive belts.  This generally happens when someone has pressed the X/Y OFF button which resets 
the home position for center engraving but the user was not center engraving.  After turning off the 
laser, inform the instructor. 

 
See instructions for restoring the default home position. 
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******* BASIC OPERATION ******* 

 
 

 

CHAP 2 -  BASIC OPERATION 
 
2.1 Coming to Laser 

 
BEFORE COMING TO LASER 
 
Before you come to the laser, prepare your artwork / graphics.  You can find pre-existing artwork online 
(like an image), create it in CAD (like Solidworks), create with raster graphics software (Adobe Photoshop, 
GIMP, etc.), or create it using vector software (Adobe Illustrator, Inkscape, Engrave Lab, etc.). 
Then process the artwork using ENGRAVE LAB PHOTOLASER PLUS software that came with the laser 

machines (it will be referred to as "Engrave Lab").  It is also possible to use other software, but we will use 
this one.  Refer to CHAP 4 - ENGRAVE LAB STEPS in this document.  The Engrave Lab software is 
installed on the lab laptops (or possibly your own computer).  Process your artwork on these computers and 
NOT on the laser’s dedicated laptop.  Once complete, save the job as a *.EPL file on a USB flash drive. 
 
Get your material, cut it to size (it must be able to fit the laser), and measure the work piece. 
Now you are ready to go to the laser. 

 
Each laser is connected to a dedicated computer.  Only use this computer to run your laser job, and do not 
use it to develop your artwork/project.  Otherwise a waiting line will form at the machine.   
 
 
ARE YOU READY FOR THE LASER? 
 
You are ready to come to the laser if you have the following: 

 
1.  Completed artwork job saved as an *.EPL file on a USB flash drive 
2.  Pre-measured work piece cut to size so it fits in the laser. 

 
 
2.2 First Steps on Laser 

 
Here are the steps for getting started on the laser 
 
1.  Have the instructor log you into the computer. 
2.  Bring the USB flash drive with your epl file and your work piece to the laser. 
3.  Place the work piece onto the laser bed. 

 
ZING - place work piece ALL THE WAY in the back-left corner (this is default home) 
 
HELIX - place work piece ALL THE WAY in back-left corner directly AGAINST THE RULERS! 
(this is default home) 
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4.  Insert the flash drive, navigate to the epl file, and double-click it.  Engrave Lab should open. 
5.  Double check the artwork and the piece size. 
6.  Double check print settings (see other section in this document for details) 
 
 

2.3 Start Up Laser 
 

2.3.1 -  ZING 
 

1.  Laser - turn the laser on (rocker switch on right side) 
2.  Ventilation - the Zing is hooked to a building ventilation system that turns on automatically 
3.  Compressed air - turn on turning handle several times counter-clockwise. 
4.  Air pressure - set compressed air pressure to about 30 psi (adjust black knob). 

 
  

2.3.2 -  HELIX 
 
1.  Laser - turn the laser on (rocker switch on the lower left side) 
2.  Ventilation - push button on the Bofa filter system (D-500-iQ) to turn it on 
3.  Compressed air - turn on turning handle several times counter-clockwise. 
4.  Air pressure - set compressed air pressure to about 20 psi (adjust black knob). 
 
 

2.4 Focus Laser 
 
The laser must be focused onto the top of the work piece. 
 

2.4.1 -  ZING 
 
The ZING is focused manually using a focus gage and adjusting the table up and down. 
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ZING FOCUS STEPS 
1.  Place material on laser bed. 
2.  Press FOCUS on control panel (carriage will come out) 
3.  Remove the focus gage from its saddle (see figure). 
4.  If necessary, slide the work piece so that it is under the gage (which can slide side-side, but not in-out) 
5.  Adjust bed vertically (press UP & DOWN arrows) until the focus gage JUST touches the top of the 

material. 
6.  Replace the focus gage into its saddle. 
7.  Move the material back to home position (against the back-left corner). 
8.  CLOSE THE LID (laser will not operate if it is open). 
9.  Press RESET to send the carriage back home 
 

GO STOP RESET

www.epiloglaser.com

X/Y OFFPointer Config
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LASER CONTROL PANEL   
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HOLSTER
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2.4.2 -  HELIX 
 

The HELIX auto focuses by plunging a detecting probe onto the work piece surface.  Thus, it is important 

to only USE ONLY RECTANGULAR-SHAPED work pieces on the Helix.  However, the location is 
decided by the software and is not predictable.  With an irregular-shaped piece, the auto-focus probe may to 
miss the material, causing the system to "think" the material is much lower than it really is.  The system will 
then raise the bed way TOO HIGH and get stuck.  If this happens, turn off the laser and inform the instructor.  
The instructor will need to manually lower the platform. 

 
1. Place material on the bed.  
2. Set "auto-focus" as checked (under print settings). 
 
 

HELIX FOCUS TEST (not done very often, ask instructor before doing this)  
 
The Helix auto-focus works most of the time.  However you may check the focus on your own by doing a 
FOCUS TEST.  While a job is running, press FOCUS.  Then move the bed up or down until the flash is 
maximized.  Then install the manual focus gage. 
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2.5 Print and Print Setup 
 
The steps in this section only apply to when you are on the dedicated laptops connected to the 
laser.  The print settings for the laser will not appear on the lab laptops or on your own computer. 
 
Enter the print settings (File > Print).  
 
1.  Ensure "Sign Blank Area" is checked (Preferences tab > [x] sign blank area) 
 

PhotoLaser Plus Standard

File Edit Layout Arrange En

  New Ctrl + N
  Open... Ctrl + O
  Zoom Open

  Import ...
  Edit Template...

  Acquire Image

  Job/Cost Notes...

  Print... Ctrl + PPrint ... Ctrl + P

E

 

Print

Printer Preferences Page Setup
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2.  Enter laser setup (Printer tab > Epilog (Zing or Helix) > Setup ...) 

 
The laser properties window appears.  The Zing and Helix windows are similar but not exact. 
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3.  Job type - specify, RASTER, VECTOR, or Combined (raster AND vector) 
4.  Raster setting - specify speed, power, engrave direction, dithering (Stucki) 

(grayed out if not selected in job type) 
5.  Vector setting - specify speed, power, frequency, etc. (grayed out if 'vector' not selected in job type) 
6.  Dithering - is a technique for creating grayscale gradients using only black & white (pick: Stucki) 
7.  Piece size - this is BED SIZE (horiz x vert).  This is 24 x 12 on Zing, 24 x 18 Helix 
8.  Auto-focus - this option only appears on the Helix.  Ensure it's checked 
9.  Center-Engraving - not done often. 
10.  Resolution - for raster jobs, match to image resolution 
11.  Color Mapping - set speed, power, and frequency settings based on artwork color.  Uncheck if not using. 
12.  Press OK. 
13.  In the Print window, press OK to send job to laser. 
 
 
RASTER vs. VECTOR 
 
Cutting is always done in VECTOR mode.  In this mode, the laser directly follows the contour of the 
lines to be cut.  It involves running the laser at slower speed and higher power.  Fire risk is higher in this 
mode, so ensure the air compressor is running.  Set objects to be unfilled in Engrave Lab and drawing with 
0.001-inch outline.  VECTOR settings include speed, power, and frequency.  Frequency specifies the 
number of pulses per inch of travel (the laser does not ever fire continuously).  Lower frequencies produce 
less heat and, thus, reduce scorching of the material.  Excessively low frequencies produce visible 
perforations as opposed to a continuous cut.  Higher frequencies are useful when cutting acrylic where the 
extra heat is used to melt or "flame polish" the edges.  Excessively high frequencies will leave burn marks on 
wood.  We will vector cut mostly wood, but we can also cut some plastics. 
 
You can engrave in either vector or raster mode. 
 
VECTOR ENGRAVING is pretty much the same as vector cutting, except the power is low and the speed is 
high so that the surface of the material is burned a bit instead of cut.  Vector graphics are usually a set of 
lines encoded in a DXF file.  But the DXF file must first be processed in EngraveLab before being run on 
the laser. 
 
RASTER ENGRAVING involves the burning of a bitmap image onto the material surface.  High contrast 
images (black & white) work best.  Grey scale images are very difficult to get to come out well.  In this 
mode, the laser head will sweep back-and-forth over the entire burn area, pulsing at precise moments to 
burn tiny dots into the material, producing the image.  Lower power and higher speeds result in the material 
just being discolored.  Slightly higher power and lower speeds causes the laser to actually remove material, 
producing "relief" topography of high and low spots.  Dark grey scale images with low contrast do not come 
out well when laser engraving.  We can raster engrave wood, plastic, anodized aluminum tags, glass, and 
leather.  If raster engraving is washed out – check you are not in 3D mode (under "Advanced" tab) 
 
In COMBINED mode, both vector and raster modes are used.  Raster artwork with 0.001 to 0.007 
inch lines (under Vector or Combined mode) will be vector cut.  Vector-based artwork will be vector cut or 
engraved, and raster-based artwork (jpg, gif, etc.) will be raster engraved. 
 
COLOR MAPPING (Print setup > Color mapping tab) 
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Color mapping associates the laser settings (e.g., speed, power) with the color of the artwork.  So by 
changing the different parts of your artwork to different colors, you can control the laser settings for different 
parts of one job.  For instance, you may wish to do a laser engrave (for eg, in RED), and a laser cut (for eg, 
in BLUE) all in one job.   
 
Note – The laser software does not allow the speed, power, and frequency field to ever be blank (or it 
triggers a warning).  If you click on the field and delete the value, you get a warning.  So change the field by 
highlighting the number and then, WITHOUT PRESSING delete or backspace, type a new number.  When 
all settings are done, click OK. 
 
Press OK. 
 
 

2.6 LASER OPERATION 
 
Once the job is sent to the laser, the epl filename should appear on the laser’s display. 
Press GO to begin the job (e.g., "JOB 1: FILENAME.EPL"). 
 
For raster jobs, the head will sweep back and forth.  For vector jobs the laser will directly follow the lines of 
artwork. 
 
Attend the job.  You may see a "flare up".  This is okay.  However, if it appears the work piece is actually 
catching fire, raise the laser’s lid a little bit.  This causes the laser to turn off, but the head keeps moving.  
This should stop a potential fire.  However this will cause an area of the job not to engrave or cut though.  
Inform the instructor if flame ups keep occurring.  
  
CONTROLS 
 

GO STOP RESET

www.epiloglaser.com
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GO  starts or resumes jobs 
STOP means PAUSE the carriage & turns laser off. 

During raster the carriage stops on far right or left. 
During vector the carriage stops at the end of a line segment or next node. 
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While paused you may open door & examine your work in middle of job. 
Close the door and press GO to resume the job where it left off. 

RESET  stops the job and sends the carriage move back HOME. 
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******* ARTWORK PREP ******* 

 
 

 

CHAP 3 -  ARTWORK PREP 
 
All artwork or graphics must be approved by the instructor. 
 
3.1 Raster Art 

 
Raster graphics are produced by breaking up an image into tiny dots (or pixels).  Each pixel has a color 
value.  Televisions work using raster graphics.  The laser cutter/engraver machine can ENGRAVE raster 
images onto materials like wood and plastic.  Raster graphics programs include Adobe Photoshop, GIMP, 
and Windows Paint.  Raster image file types include jpg, png, gif, and tif. 
 
 
OBTAINING RASTER ART 
 
Look on the internet for a desirable image.  Do a Google search on images.  Use "tools" and search only for 
large images.  The laser engraves black-and-white images best.  Good search terms are "black and white", 
"silhouette", "clip art", or "cartoon". 
 
Grey-scale images MAY work but are much more difficult to get to engrave nicely.  Show the instructor any 
grayscale image before proceeding.  Dark raster images with low contrast will definitely not come out well 
on the laser and should not be used.  Think of it this way - generally any pixel that is not fully white will be 
burned by the laser and will appear "black" on the work piece. 
 
The images must also be of high resolution - at least 1000 by 
1000 pixels.  Be careful.  There are low resolution images that 
have been up-scaled to high resolution.  These fake high-
resolution images will still not come out well on the laser.  One 
way of finding out the image quality is to look for ALIASING.  
Use a graphics program like Photoshop, or GIMP (a free 
graphics program).  Zoom up 2 or 3 times (200 to 300% zoom) 
and look at a diagonal edge.  Observe how obvious the 
"staircase" appearance is.  Aliasing will show up on the laser job. 
 
 
BLACK & WHITE IMAGES 
 
Use a graphics program to check how black and white the image is.  In particular, white must be truly 
white.  Use the COLOR SAMPLER (it usually looks like a dropper).  Click on a white area.  Then click on 
the "top" square of the palette to see the RGB value.  It should be (255, 255, 255) (for 8-bit valuation) or 
(100, 100, 100) (for percentage valuation).  Though less important, you can do the same for a black area.  

aliasing
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Truly black has an RGB value of (0, 0, 0).  Adjust the brightness and contrast as needed (usually under 
Colors > Brightness and Contrast).  Re-check the white and black areas as indicated above until you get the 
required RGB values.  The laser will tend to fire with any areas not fully white, resulting in a fully burned 
rectangle with visible image. 
 
Finally, crop the images so there is very little margin around the outside.  Usually the graphics 
programs have the toolbar button for cropping that looks like the symbol shown. 
 

 
The laser will burn any areas that are black.  You may wish to INVERT the colors to obtain the opposite 
effect.  This means getting a NEGATIVE of the image.  This is usually found under Colors > Negative 
image.  In GIMP, any changes made to an imported image must be re-saved under File > Export As... (NOT 
File > Save As).  Then select the file type.  It is best to save as a *.jpg file.  For some reason, *.png files 
work poorly on the laser. 
 
 

3.2 Vector Art 
 
Vector graphics are usually lines and curves that are represented on the computer as mathematical formulas.  
Thus, these images can be re-sized without losing quality.  The laser machines can either cut or engrave 
vector art.  Examples of programs that work with vector graphics programs include Adobe Illustrator, 
Inkscape, AutoCAD, and Solidworks. 
 
We will use the file type DXF, which is a vector graphic file type.  You can export DXF files from both 
Solidworks and AutoCAD.  Engrave Lab, Inkscape, Adobe Illustrator, and Corel Draw can also create vector 
artwork.  You will import the DXF file into Engrave Lab. 
 
 
 

 
******* ENGRAVE LAB STEPS ******* 

 
 

 

CHAP 4 -  ENGRAVE LAB STEPS 
 
Process your artwork using ENGRAVE LAB PHOTOLASER PLUS software (referred to in this document as 
"Engrave Lab") that came with the laser machines.   
 
The Engrave Lab software is installed on the lab laptop and may possibly be installed on your own computer.  
Do NOT use dedicated laptops connected to the laser to process your artwork.  Once complete, save the job as a 
*.epl file on a USB flash drive. 
 
 
ZOOMING IN ENGRAVE LAB 
 

Crop symbol
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Adjusting the view is easiest with a mouse.  Mouse scroll wheel zooms in and out.  Pressing the scroll wheel 
and dragging will pan.  Without the mouse you must use the zoom toolbar. 

Zoom

Zoom in

+ - x

Zoom out

Zoom to
selected

Zoom to
plate

Previous
view

Pan

Zoom to
value

 
 

4.1 Plate Size 
 
"Plate size" is the size of your work piece. 
 

"Width" means side-side dimension. 
"Height" means in-out dimension. 

 
First measure your work piece (wood, tag, whatever you are using). 
 
Open Engrave Lab. 
 
Engrave Lab may automatically open the "Plate Size" window. 
If it does not, open it yourself (Layout > Plate Size). 
 
Generally it is best to place the work piece so that its longer side is along the back edge (side-side) and the 
narrower side in-and-out.  Enter the size of your work piece in the fields.  Click OK.  Engrave Lab will show 
the work piece shape.  Its proportions should reflect that of your work piece. 
 
 

 

Plate Size

Origin selection Job Type

Portrait

Landscape

Resize objects proportionally

+

Custom

Current selection:

Dimensions

3.00 X

Width: Height:

2.00 inch

Default

Material selection

OK CancelAdvanced

size of work piece!

Width

Height

 
 
 

4.2 Import Image 
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Import your image (File > Import > Navigate to your image file).  Or just drag it in.  Image files you will 
likely work with include: jpg, gif, tif, dxf, etc. 
 
A small L-shaped cursor should appear.  Move this around to specify the upper left corner of your graphics.  
Place in NEAR, but not all the way in, the upper left corner of your "plate" in Engrave Lab.  Click. 
 
Your image should now appear.  Click on it to highlight it.  Little squares (grips) should appear. 
 
Click and drag the "grips" (little squares) to move or resize the geometry.  Dragging a corner grip will resize 
the image without changing the aspect ratio.  Dragging a "side" grip will stretch or squeeze the geometry, 
changing the aspect ratio.  The center grip will just move the geometry. 
 
Objects can be set to SNAP TO GRID (Options > Grid > [x] Snap to Grid).   
Turn this off to move items smoothly. 
 
Size the image so that it is ENTIRELY inside the plate outline with at least a small 1/8" MARGIN around 
the perimeter of the work piece.  No portion of the image should touch or go outside the work piece outline.  
 

PhotoLaser Plus Standard

File Edit Layout Arrange En

  New Ctrl + N
  Open... Ctrl + O
  Zoom Open

  Import ...
  Edit Template...
Import ...

E

 

Grips

Center grip
(moves image)

Side grips
(stretch image)

Corner grips
(resize image)

 
 

At this point the steps depend on whether you have a black and white or grayscale image. 
 
 

4.3 Black & White Image Steps 
 
The laser will generally render purely black and white images much better. 
 
STEPS: 
1.  Verify white pixels are fully white as indicated above. 
2.  Import the image.  Position and re-size the image as desired. 
3.  Ensure there's a small margin between the image and the plate perimeter. 
4.  Match image resolution to laser DPI setting (Image > Image Size > e.g., 500 dpi for horiz & vert resol) 
5.  If you re-size the image again, redo the image resolution match per step above. 
6.  Save the project as an EPL file. 
 
 

4.4 Grayscale Image Steps 
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Grayscale images are much more difficult to obtain a nice result.  It can be done but will require some trial 
and error.  Remember that the laser cannot burn in "grey".  That is, it cannot partially burn.  It either fires or 
doesn't.  Thus, obtaining a grey-ish look requires dithering or other techniques. 
 
You can try DITHERING in Gimp.  Dithering is a technique for creating grayscale gradients using only 
black & white pixels.  Some gray images will come out okay without it.  Darker grey-scale images tend to 
come out poorly on the laser.  In these cases, try brightening the image first (in Gimp). 

 
 
STEPS: 
1.  Verify white pixels are fully white as indicated above. 
2.  Brighten the image and increase contrast as needed (in Gimp for eg). 
3.  Dither the image in Gimp (if you want to try this). 
4.  Import the image.  Position and re-size the image as desired. 
5.  Ensure there's a small margin between the image and the plate perimeter. 
6.  Set image resolution (DPI, both horiz and vertical) (Image > Image Size) (must match resolution in print 

settings).  Press APPLY. 
7.  If you re-size the image again, redo the image resolution match per step above. 
8.  Save the project as an EPL file. 
 
 

4.5 Grayscale Images and Photo Laser Interactive Filter 
 
Grayscale images may come out better if you use the Engrave Lab INTERACTIVE FILTER.  The filter 
transforms the grayscale image into a black and white image using dithering and other filters. 
 
STEPS: 
 
1.  Position and re-size the image as desired. 
2.  Ensure there's a small margin between the image and the plate perimeter. 
3.  Set image resolution (DPI, both horiz and vertical) (Image > Image Size) (must match resolution in print 

settings).  Press APPLY. 
4.  With the image selected, go to "Photo Laser" (Transform > Photo Laser > Interactive...) 
5.  The Photo Laser dialog window appears. 
6.  Click on the yellow folder icon. 
7.  A list of pre-set set filters appears.  These alter the image so that you get the best engraving possible. 
8.  Select one of the filters based on your material type.  Click OK. 
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9.  The filters are applied.  The result shows on the right side of the dialog window.  Click OK. 
 

 

       Open

File name:

Organize

OK Cancel

E

New folder

Name

Photo Laser (*.plr)

Black Anodize Alum Invert 300 DPI Epilog.plr

Acrylic invert flip 300 DPI Epilog.plr

Epilog Plastic Invert 300 DPI.plr

Glass Invert Flip 300 DPI Epilog.plr

Leather Setting 600 DPI Epilog.plr

Wood Setting 600 DPI Epilog Small Images.plr

Marble Invert 300 DPI Epilog.plr

Wood Setting 600 DPI Epilog Large Images.plr

Computer Windows Photolaser Plus

X

filters we will commonly use

PhotoLaser Plus Standard

Transform   Image     View   Options

Fit Text to Arc
  Render to Bitmap
  Render Pattern Fill Bitmap
  Contour Object...
  Photo Laser  Photo Laser

E

  Interactive...
  Automatic
  Interactive...

 
Photo Laser

To zoom in/out press +/-

Filters

Reset

Cancel

Channel

X

On/Off

Histogram
Edge
Edge
Threshold
Dither
Mixing
Invert
Flip
Simulation

On
On
On
On
On
On
Off
Off
Off

Reset

Master

Histogram Black

Gamma

White

End limits

0

0

128

255

OK
255

 Exclude White

Keep original

filtered imageun-filtered image

 
 
10.  The original image is replaced with the filtered one. 
11.  The filtered image looks like a speckled, pixilated black-and-white version of your original image. 
12.  Position the image as desired. 
13.  Do not resize the filtered image.  This will mess up the engraving.  If you need to resize, delete the 

filtered image, re-import the original image, re-size it, and re-filter again. 
 
Even though the new image does not look good, the result is often better.  Note that certain materials (e.g., 
black anodized aluminum) require the software to invert colors.  This is because the laser "hits" black areas 
of the artwork, but on the physical tag, the laser is ablating the black anodized coating producing a white 
result. 
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4.6 Create Graphics in Engrave Lab 

 
You can also use Engrave Lab to create some rudimentary graphics or artwork.  You can create simple lines, 
arcs, and curves.  There are also "shape tools" like circles, ovals, rectangles, stars, etc.  These are vector 
graphics entities. 
 

s

Shape Tools

Graphic Edit Tools

 
 

4.7 Overall Artwork Positioning 
 
You may have multiple artwork components on one job.  But no matter what ALL artwork/graphics must lie 
ENTIRELY inside the plate outline with at least a small 1/8" MARGIN around the perimeter of the work 
piece.  No portion of the image should touch or go outside the work piece outline.  Moreover, when possible, 
leave MORE MARGIN at the BACK and LEFT sides of the plate. 
 

small
margins

 leave larger
margins on
back & left

sides

 
 
 

4.8 Save Project File 
 
Save the file as a *.epl file (File > Save). 
If "Save" does not appear in the File menu, select File > New.  Engrave Lab should prompt you save the 
existing project (if it is unsaved).  Save the *.epl file to a USB flash drive. 
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******* SPECIFIC PROCEDURES ******* 

 
 

CHAP 5 -  SPECIFIC PROCEDURES 
 
5.1 Raster Engrave Dog Tags 

Engraving
Area

"Plate
Size"

"Plate Size"

Graphics
limited in
this area

 
When lasering anodized aluminum dog tags, the laser does not etch the aluminum itself (it is not strong 
enough) but it instead burns off a portion of the anodized coating.  Generally the areas burned by the laser 
appear as a creamy white color.  Bear this in mind as you process your graphics.  It may be necessary to 
invert (take negative) of your image. 
 
Carefully measure the dog tag.  The outer dimensions correspond to the PLATE SIZE width and height.  In 
addition, your graphics are limited to an engraving area that is a SUB-PORTION of the rectangle of the 
"Plate Size".  No portion of the image should fall on the tag's hole. 
 
You can raster or vector-engrave the tags.  Raster black-and-white graphics come out better than raster 
grayscale images.  The Photo Laser filter will invert your image as indicated before. 
 
 

5.2 Vector Cutting Non-Functional Parts from Solidworks 
 
Here we will see how to produce vector graphics from Solidworks.  In this case, the resulting cut pieces are 
not functional components.  That is, they don't have to fit with other parts or components.  The graphics are 
aesthetic only.  This means that you are free to scale and resize the graphics. 
 
Refer to the Solidworks (SW) handout on accessing SW, installing it, initial setup, creating a part, sketching, 
and extrude boss/base. 
 
At this point we will assume you have a working copy of SW. 
 
Create a new part (File > New > Part > OK). 
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Create a closed sketch and extrude the sketch (Features > Create > Extruded Boss/Base).  For non-functional 
parts you do not need to dimension the sketch. 
 
In theory, SW should be able to export a DXF file from just the sketch.  However, for some reason you must 
extrude the sketch into a solid in order to get the proper DXF (without the extrude step, the DXF is faceted 
instead of having smooth curves). 
 
 

5.2.1 -  Export DXF 
 
Export DXF (File > Save As). 
 
In the Save As dialog box, set “Save as type” as *.dxf.  Click Save. 
 
On the left, select the view to export in “Views to Export”. 
 

Select the plane you drew on (in this case the Top View). 
ONLY select ONE of the views (the view plane you drew on). 
NEVER have more than one checked! 

(this produces overlaid duplicate geometry & the laser will go over the cut path twice unnecessarily). 
Click the green check. 

 

Solidworks

File    Edit  View   Insert    Tools

New...
Open...
Close

Make Drawing from Part
Make Assembly from Part

Save
Save As...

         Save As

File name:

Organize

Save Cancel

New folder

Name

Computer Windows

X

Save as type: Dxf (*.dxf)

Part2.DXF

    Hide Folders

 

DXF/DWG Output

Export

Faces / loops / edges

Annotation views

Views to Export

X

*Top

*Front

*Back

*Left



Select All

 
 
A preview window will appear showing the expected output of the DXF. 
Save the DXF file. 
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DXF/DWG Cleanup - *Top

CancelSaveRemove Entities

 
 
 

5.2.2 -  Process Solidworks DXF in Engrave Lab 
 
Import the Solidworks-created DXF in Engrave Lab (File > Import). 
DXF's created in SW require a couple of extra steps. 
When you go to place the graphics on the plate, the DXF IMPORT OPTIONS window opens. 
 

DXF Import Options

Polyarcs

Notes

Import objects as

Polygons

Circle options

2 arcs of 180
4 arcs of 90

Use layer color only

DXF layer color options

Use DXF layer name to create

Sheet layers

Use layer color with override

Named colors

inches

Scale options

mm

cm

POINT entry radius

Shapes

Close shapes

Remove duplicates

0.1

Move to origin
Use Font Mapper

Ignore all text

Gap Tolerance 1st pass 0.001

Gap Tolerance 2nd pass 0.005

Don't show this message again OK



 
 
Most default options are fine.  Ensure INCHES is selected. 
 
At this point Engrave Lab will prompt you about a font replacement because the Student/Educational 
version of SW has automatically added lettering to our dxf file.  Click "Replace Font...".  In the 
"Replacement Font Selector" window, select "All Fonts", then double-click ANY font (it does not 
matter which one).   
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Font Not Found

Unknown Font (Western)

Cancel Open or Import

TXT

Choose Replacement Font

Replace the missing font with
a selected font

Replace all missing fonts in the
file with a selected font

Replace Font ...

Replace All...

X

Replacement Font Selector

All Fonts

Selected Fonts

@ Anal Unicode MS

@ Batang

X

+

0

0

0 @ Microsoft JhengHe

F ABCUNEI

 
 
Your dxf graphic + the SW lettering will appear.  Click in a blank area of the screen to de-select your 
newly imported graphics.  Then select the unwanted lettering and press DELETE (not backspace) to get 
rid of the lettering.  You should be left with just your graphical work (see below right). 
 

SOLIDWORKS Educational Product.
For Instructional Use Only.

SOLIDWORKS Educational Product.
For Instructional Use Only.

 
Drag a window OVERTHE ENTIRE GEOMETRY to select all of it.  You can now resize or move the 
artwork.  If you miss any portion of it, only SOME of the artwork will move or resize.  If you accidently 
do this, then press Ctl-Z (undo in Windows). 
 
Click and drag the “grips” (little squares) to move or resize the geometry.  Any corner grip will keep the 
aspect ratio consistent.  Dragging a “side” grip will stretch or squeeze the geometry, changing the aspect 
ratio.  The center grip will just move the geometry. 
 
If you modeled a part in SW that must fit with other parts (and you dimensioned it) do NOT RESIZE at 
all.  You can just move the geometry.  The shape should be ENTIRELY inside the plate outline.  Do not 
have any lines running along the perimeter of the plate outline.  This would cause the laser to cut on the 
grid or its rulers, burning them.  If your shape does not fit on the work piece, you may need to use a 
larger work piece.  If it turns out you MUST re-size the shape, you will need to redo the model in SW 
and resave the dxf file. 
 
Ensure “show fill” is UN-checked. 
 
Once your shape is adjusted properly save the file as a *.epl file (File > Save) to a USB flash drive. 
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5.3 Vector Cutting Functional Parts from Solidworks 
 
Here we will see how to produce vector graphics from Solidworks.  In this case, the resulting cut pieces are 
FUNCTIONAL components.  This means the resulting parts must FIT with other parts or components.  In 
this case nearly all the steps above for non-functional components are the same here.  However there are a 
couple of important additional steps that must be followed. 
 
 
SKETCH IN SOLIDWORKS MUST BE DIMENSIONED 
 
Complete the sketch but now FULLY DIMENSION the sketch.  REFER to the Solidworks handout on fully-
defined sketches.  All sketch entities should appear black, and in the lower right of the SW window "Fully 
Defined" should appear.  It is possible to partially dimension the sketch (see the trebuchet arm example 
below). 

1.500

1.000

Part A - fully-defined sketch

.250.75

functional tab
fits slot

.250

 
 
TAB & SLOT JOINERY 
 
One drawback to laser-cut parts are that they all are FLAT PATTERNS.  In order to create functional 
mechanical assemblies, we will have to assemble these flat-pattern parts using TAB & SLOT (or mortise & 
tenon) joinery.  It is essential that the slot be bigger than the tab.  The process requires you to measure the 
material thickness (T).  Then in Solidworks make the tab width equal to T.  Then dimension the slot T x T.  
You will still get CLEARANCE because of KERF, material that is lost or destroyed in the cutting process.  
The result is that a laser-cut tab is smaller (except the thickness) and the laser-cut slot is bigger. 
 

1.500

1.000

Part A

T

T.75

functional tab
fits slot

Thickness, T

1.500

T

T

.75

functional
slot that
fits tab

fits tab width

fits
Part A
thickness

Part B  
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KERF MEASUREMENTS 
.500

.250

.485

.260

NOMINAL MEASURED  
 

We cut the parts above with values (on Solidworks) shown on left. 
The measured dimensions (dial caliper) are shown on right.  Material was 1/4" poplar. 
We measured KERF as follows: 

 
.005"  INNER CUT (slots) 
.007" OUTER CUT 
.000" none on small 3/16 dia hole 
 

 
SKETCH IN SOLIDWORKS (FOR ENGR 100A) TREBUCHET ARM 
 
For Engr 100A I may have you cut your trebuchet arm on the laser.  This part is functional like the example 
above.  However, in this example the sketch will only be PARTIALLY DIMENSIONED.  In this example 
the arm will be sketched fully as a spline so it has a very "organic" look.  Splines are difficult to fully 
dimension, so we will only add a couple of important dimensions: overall length, overall height, and hole 
diameter.  What is important here is to place spline points at the extreme top, bottom, left, and right of the 
sketch (or at least very close to these points).  Then dimension the overall width and height to these points. 
 

23.00

4.00

points placed very close to
extreme top, bottom, left, &
right

 
 

EXTRUDE SKETCH, EXPORT DXF, DON'T RESIZE 
 
Extrude the sketch and export as DXF (just as with non-functional parts).  Import the DXF into Engrave Lab 
and follow the same steps to remove the extraneous lettering that SW adds (see below), EXCEPT do NOT 
re-size or scale the imported graphics!  This means only using the center grip to move your graphics over the 
work piece.  If your graphics will not fit onto the work piece, you cannot resize the graphics.  Instead you 
have to use a larger work piece.  The alternative is to re-design your part in SW again so it fits your existing 
work piece. 
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SOLIDWORKS Educational Product.
For Instructional Use Only.

SOLIDWORKS Educational Product.
For Instructional Use Only.

Only use this grip!

 
 

5.4 Wood Medallion with Raster Art 
 
You can laser cut and engrave wood medallions with a raster image in the middle and a vector cut around the 
perimeter.  Select the raster art/graphics for the middle as indicated in the other section of this guide.  Create 
the vector graphics using either Solidworks or the graphics tools in Engrave Lab.  The print settings will be: 

 
Job Type:  Combined 
Raster setting: Set for wood engraving 
Vector setting: Set to vector CUT 

 
 

Raster graphics

Vector
graphics

 
 

5.5 Vector Cut and Vector Engrave 
 
You can make a wood medallion with a vector CUT on the perimeter and a VECTOR ENGRAVE artwork in 
the middle.  Both the perimeter and middle artwork must be VECTOR (use Solidworks EngraveLab).  Here 
we must make the perimeter and middle graphics DIFFERENT COLORS.  For example, make the perimeter 
blue and the middle red.  Then in the print settings pick COLOR MAPPING.  In color mpaaing set the laser 
settings different based on color.  In this case the perimeter is blue and vector CUT so it needs maximum 
power and slower speed.  And the middle graphics is red and vector ENGRAVED so it needs lower power 
and faster speeds.  Both need to be set to VECTOR as well. 

 
Job Type:  Vector 
Vector setting: Set to vector CUT 
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Vector engrave

Vector cut

 
 

5.6 Center Engraving 
 
Inform the instructor before doing any center engraving or cutting. 
 
Most of the time we will operate the laser using its DEFAULT HOME position (back left corner).  In that 
case the material is pushed all the way into that corner.  The position of the graphics is referenced from that 
corner. 
 
Center engraving makes more sense for certain jobs such as engraving glass jars or irregularly-shaped 
objects.  There are special steps that must be done and the settings must be UN-DONE after the job is 
complete. 
 
STEPS FOR CENTER ENGRAVING 
 
1.  Prepare you artwork on Engrave Lab.  
2.  Place your work piece onto the laser bed, carefully orienting it in the XY plane. 
3.  Turn on the laser and set up focus (per above). 
4.  Turn ON the laser POINTER (the visible red dot) using the laser control panel (see below). 
5.  Press "X/Y OFF".  (on Helix then press GO) 
6.  Move the laser carriage by hand (don’t touch the optics!) to the location of the center of your artwork 

(or wherever you referenced) 
7.  Accept new home position (Zing: Press GO,  Helix: Press "SET HOME") 
8.  Ensure Center Engraving is checked in the print settings window. 
9.  Send print to laser (File > Print) 
10.  Press GO to start the job. 
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GO STOP RESET

www.epiloglaser.com

X/Y OFFPointer Config
Data

Focus JobSpeed Power

0

21

3

4

5 6

7 8 9

ZING CONTROL PANEL  

Options

Center-Engraving

Send to Laser

Send to Manager



x

Center-Center



 

0

X/Y
Off

Pointer

FocusJob

Set
Home

HELIX CONTROL PANEL

ResetGo Stop

Data

Maint Config

Speed Power

3

21

4 5 6

8 97

 
 
 

RESTORE DEFAULT HOME POSITION 
 
NEVER leave the laser after center engraving, or pressing the X/Y OFF key without restoring the default 
home position.  Also never try to run a second job that uses default home after you have pressed the X/Y 
OFF key.  This will cause the laser head to try to move beyond its limits and will "crash", creating a loud 
chattering sound!  Turn OFF the laser immediately if this happens. 
 
 
ZING 
 
NOTE – THE ONLY WAY TO RESORE THE ORIGINAL HOME POSITION (BACK/LEFT CORNER) 
IS TO TURN THE MACHINE OFF THEN ON AGAIN!! 
(some manuals claim that pressing the X/Y OFF and RESET keys simultaneously will reset default home) 
 
For the Zing, turn OFF the Zing before leaving it.  This will prevent the next student from accidentally using 
the laser in center engrave mode unintentionally. 
 
 
HELIX 
 
ALWAYS RESTORE the default home position before leaving the machine.  Press Maint key.  Then press 
the DOWN arrow until the menu displays "1: Restore Home".  Press GO and the carriage will return to the 
upper left corner of the table (default home).  Or just power the laser OFF. 
 
 
IMPORTANT! 
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If a student fails to restore home position after setting up center engraving, there can be issues.  The next 
student who plans to operate the laser with standard home position will have a problem.  The laser will start 
to make a loud ratcheting sound.  The laser trying to move beyond its hardware limits and is slipping on the 
drive belts.  If this happens, IMMEDIATELY TURN THE LASER OFF TO PREVENT DAMAGE TO 
LASER!  Inform the instructor. 
 
 
 
 
 

 
******* WOOD FOR LASER ******* 

 
 

CHAP 6 -  WOOD FOR LASER 
 
The best wood to get for the Helix laser is:   
 

POPLAR - 1/4" thick, width (3.5 or 5.5"), length (24") (longer length must be cut before placing on laser) 
 
 

These are the maximum thickness wood that may be cut on the lasers: 
 
Zing  1/4 inch 
Helix  3/8 inch 
 

Solid wood is best.  Plywood tends to catch fire because of the glue used in the plywood.  Wood with a veneer 
also has glue that can catch fire.  Also avoid particle board and MDF (medium density fiber board). 
 
Also remember the size limit on the lasers (24 x 12 Zing, 24 x 18 Helix).  Wood boards that are bigger must be 
cut to size first (saw, band saw, jigsaw). 
 
Some places where you can find thinner "hobby" boards are Home Depot, Lowe's Michaels, or Joanne's. 
 
At Home Depot, you can get 1/4" thick hobby wood in 2.5, 3.5, 5.5, 7.25 widths, and 24 – 48" lengths. 
Wood types include poplar, alder, oak, red oak, and walnut (?).  The pics below are at Home Depot in the wood 
dept.  Avoid oak and red oak - they are harder to cut on the laser. 
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0.25IN X 5.5IN X 48IN ALDER
BOARD

1 3 1 3$ ea

607188
AISLE BAY
    19     003

000-607-188

0.25IN X 3.5IN X 48IN ALDER
BOARD

6 5 6$ ea

607188
AISLE BAY
    19     003

000-607-188

0.25IN X 2.5IN X 48IN ALDER
BOARD

4 6 6$ ea

607188
AISLE BAY
    19     003

000-607-188

0.25IN X 5.5IN X 48IN OAK
BOARD

1 1 8 7$ ea

607188
AISLE BAY
    19     003

000-607-188

0.25IN X 3.5IN X 48IN OAK
BOARD

8 6 2$ ea

607188
AISLE BAY
    19     003

000-607-188

0.25IN X 2.5IN X 48IN OAK
BOARD

6 0 8$ ea

607188
AISLE BAY
    19     003

000-607-188

 
 
Wood that won't work: 
 

Plywood MDF Particle
board  

     
Note that if you are only engraving the wood, then its thickness does not matter. 
 

 
 

 
******* MAINTENANCE & CLEANING ******* 

 
 

 

CHAP 7 -  MAINTENANCE & CLEANING 
 
The most important maintenance tip for the laser is to KEEP THEM CLEAN. 
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7.1 Supplies 
 
1.  Bofa prefilter (C-BF-A1030045, $194) 
2.  Bofa Combined Filter (Hepa, charcoal, C-BF-A1030050, $285) 

Note - filter has limited life regardless of use due to charcoal (which absorbs everything from air) 
 
 
7.2 Cleaning Supplies 

 
1.  Zep Purple Industrial cleaner (NaOH, to clean grid, machine) 
2.  Lab-grade acetone (or optical cleaners, to clean optics) 
3.  Bucket, scrubber sponge, brush (to clean vector grid) 
4.  Pipe brush (~ 6 mm wide, others up to 10 mm wide), narrow bucket 
5.  Stiff toothbrush or brass brushes 
6.  Cotton swabs (for optics cleaning) 
7.  Brushes to clean sides, vents 
8.  Kennel tray or catch tray to soak vector grid. (25 x 19 x 1.5) 
 
 

7.3 Maintenance Schedule 
 
1.  Remove debris from vector grid and catch tray. (1-2x/semester) 
2.  Cleaning optics (1-2x/semester, 3 locations) 
3.  Clean machine interior (1x/semester) – use 409 or Windex, run vacuum into accordion tube. 
4.  Clean vector grid  

Zing: 25 x 12 7/8, 1/2 tall; 1/2" square openings 
Helix: 24 5/16 x 18 7/16 x  1 1/8 (.272 hexagonal openings, honeycomb) 

5.  Replace filter cartridge as need (1x/ 2 yrs depending on usage) 
6.  Lubricate ways? 
 
 
CLEANING OPTICS 
 
Use cotton swabs and optics cleaner (or Reagent, laboratory-grade acetone, 10:1 water to white vinegar). 
Never use alcohol or hardware-grade acetone. 
Wipe gently.  Do not scrub. 
Constantly turn swab over so only clean portions of swab contact optics. 
 
 
CLEANING LASER 
 
The vector grid and the rulers must be cleaned (1-2x/semester). 
Ruler is removed with 5/64 hex wrench. 
 
Soak in 5:1 (water to Zep ratio).  Epilog site says 1-2 minutes max, but soak overnight. 
Hose off or scrub with tube brush. 
 
Use cotton swabs and Zep mixture to clean the head components.  Be careful not to touch the optics. 
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REMOVING, INSTALLING, SQUARING RULERS 
 
The rulers may be removed using a 5/64 hex wrench. 
Rulers must be squared on reinstall. 
This can be done by turning the pointer on and manually moving the laser. 
To manually move the laser press [X/Y Off] then, [Go]. 
After squaring the rulers, turn the laser OFF to ensure default home is restored. 
 
 
REPLACE FILTER CARTRIDGES 
 
Replace as needed (~ 1x/ 2 years) 
 
 
REDUCING ODOR 
 
Place air freshener in the laser. 
Clean the inside of the machine – use "Spray-Away" glass cleaner, or 409, or rubbing RoH. 
 
 
INCREASE FILTER LIFE, MAKE YOUR OWN PRE-FILTER 
 
Acrylic cutting will gum up the filters pretty fast.  You can extend filter life by installing your own pre-filter.  
Get a large 5 ga bucket with a snap lid from Home Depot.  Cut holes in top and bottom.  Install couplers 
(large diameter, threaded, OD 4").  Fill bucket with wadded up newspapers. 
 

7.4 Machine Specs, Info, Install, Set up 
 
Machine:  EPILOG ZING (s/n 10030-1638542412, Model 10,000 System) 
Purchase:  $14.8K for system, July 2016, from Cutting Edge Systems (CES, 714-540-2233) 
    ($15.4k laser + $2.5k filter sys – $4.6k discount)  
Weight:  140 lb (64 kg) 
Size:  111" w x 111" d x 111" h 
Electrical  110 to 240 VAC (auto-switching), 50-60 Hz, single phase, 15Ao 60 Hz, 15A circuit 
Ventilation:  350-400 CFM?? 
Laser class  Class 2?? 
Laser  CO2, air-cooled, all-metal tube, 1062 micro-meters ?? 
Air lines  push-to-fit connector for .250 OD, ~.182 ID air line (polyethylene?  translucent, smooth) 
Compressed air: 60 psi max. 
Connection: to computer: USB or Ethernet (do not plug both in at same time) 
    If Ethernet, use an ETHERNET CROSS-OVER CABLE. 
Print Drivers: Install the "Epilog Dashboard Print Driver" on computer. 
    Ethernet: (1) Set Ethernet IP address on laser (2) Set PC’s TCP/IP address, 

  (3) Driver install 
Note.  Laser cooling fans & vents are on left side of machine.  Do NOT obstruct left side. 
Vector grid  25 x 12 7/8 x 1/2 (1/2 square openings) 
 
Machine:  EPILOG HELIX (s/n 8075-18217942418R;   8,000 Laser system) 
Purchase:  $34K for system, Jan 2018, from Cutting Edge Systems (CES, 714-540-2233) 
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    ($29.5k laser, $600 rotary attachment, $5.2k filter – $4.5k educ discount) 
Weight:  180 lb (82 kg) 
Size:  36.5" w x 32" d x 39.8" h 
Electrical  110 to 240 VAC (auto-switching), 50-60 Hz, single phase, 15A 60 Hz, 15A circuit 
Ventilation  350-400 CFM 
Compressed air: 30 psi max. 
Laser class  Class 2 
Laser  CO2, air-cooled, all-metal tube, 1062 micro-meters 
Air lines  push-to-fit connector for .250 OD, ~.182 ID air line (polyethylene?  translucent, smooth) 
Vector grid  24 5/16 x 18 7/16 x  1 1/8 (.272 hexagonal openings) 
 
 

7.5 Print Driver Install 
 
 
   
 

 
******* ALL FORMATS ******* 

 
 

CHAP 8 -  ALL FORMATS 
 

ct_text1 - Interesting text goes here. 
ct_text2 

ct_text3 
ct_text4 

ct_text5 
// ctz_programg 

// ctZ_programg2 
 
8.1 Section XX 

 
8.1.1 -  Section XX 
 


